<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://everyrecordtellsastory.com/xmlrpc.php" />

		<title>Record Shops Facing Tipping Point in 2019&#8230; &#8211; Every record tells a story</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"vdy5arr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1#logo{font-size:43.4px;font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:normal;font-weight:300}.wf-active body{font-family:"museo-slab-1","museo-slab-2",serif;font-size:16.8px}.wf-active blockquote{font-size:1.12em}.wf-active .entry .post-taxonomies{font-size:0.9em}.wf-active .entry dl dt{font-size:1.34em}.wf-active #tags{font-size:0.9em}.wf-active #sharethis a, .wf-active #sharethis a:visited{font-size:0.9em}.wf-active .entry #related-posts li{font-size:1.01em}.wf-active .commentlist li.depth-2, .wf-active .commentlist li.depth-3, .wf-active .commentlist li.depth-4, .wf-active .commentlist li.depth-5{font-size:1.01em}.wf-active #trackbacklist cite{font-size:1.34em}.wf-active #cancel-comment-reply-link{font-size:0.84em}.wf-active .comment-date{font-size:0.9em}.wf-active .button, .wf-active .form-submit input{font-size:1.12em}.wf-active #author, .wf-active #comment, .wf-active #email, .wf-active #url, .wf-active .button, .wf-active .form-submit input{font-size:1.01em}.wf-active #footer-wrap{font-size:0.9em}.wf-active footer{font-size:0.952em}.wf-active h2#description{font-size:0.87em;font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:normal;font-weight:300}.wf-active .nav{font-size:1.12em;font-style:normal;font-weight:300}.wf-active .nav ul li{font-weight:300;font-style:normal}.wf-active #nav-primary li{font-weight:300;font-style:normal}.wf-active #nav-primary li li a{font-size:0.99em;font-style:normal;font-weight:300}.wf-active #nav-lower .nav{font-size:0.99em;font-style:normal;font-weight:300}.wf-active .headlines a, .wf-active .postmetadata, .wf-active .wp-caption, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active nav{font-family:"museo-sans-1","museo-sans-2",sans-serif;font-style:normal;font-weight:300}.wf-active h1{font-size:3.47em;font-style:normal;font-weight:300}.wf-active h1.pagetitle{font-size:1.74em;font-style:normal;font-weight:300}.wf-active h1.posttitle{font-size:2.17em;font-style:normal;font-weight:300}.wf-active h2{font-size:2.98em;font-style:normal;font-weight:300}.wf-active h2#description{font-weight:300;font-size:0.87em;font-style:normal}.wf-active .entry h2{font-size:1.98em;font-style:normal;font-weight:300}.wf-active h2.posttitle{font-size:1.98em;font-style:normal;font-weight:300}.wf-active .excerpt-wrap h2.pagetitle, .wf-active .excerpt-wrap h2.posttitle{font-size:1.426em;font-style:normal;font-weight:300}.wf-active #lead-story h2.posttitle{font-size:1.98em;font-style:normal;font-weight:300}.wf-active h3{font-size:2.48em;font-style:normal;font-weight:300}.wf-active .entry h3{font-size:1.74em;font-style:normal;font-weight:300}.wf-active aside h3.widgettitle{font-size:1.24em;font-style:normal;font-weight:300}.wf-active footer h4.widgettitle{font-size:1.24em;font-weight:300;font-style:normal}.wf-active #respond h3, .wf-active h3#comments, .wf-active h3#trackbacks{font-size:1.55em;font-style:normal;font-weight:300}.wf-active #featured-cats h3, .wf-active #recent-posts h3{font-size:1.24em;font-style:normal;font-weight:300}.wf-active h4{font-size:1.98em;font-style:normal;font-weight:300}.wf-active .entry h4{font-size:1.49em;font-style:normal;font-weight:300}.wf-active #recent-excerpts h4{font-size:1.55em;font-style:normal;font-weight:300}.wf-active h5{font-size:1.49em;font-style:normal;font-weight:300}.wf-active .entry h5{font-size:1.36em;font-style:normal;font-weight:300}.wf-active h6, .wf-active .entry h6{font-size:0.99em;font-style:normal;font-weight:300}.wf-active #featured-cats .date{font-size:1.24em;font-weight:300;font-style:normal}.wf-active .headlines{font-size:1.12em;font-weight:300;font-style:normal}.wf-active .headlines a, .wf-active .headlines a:visited{font-size:1.24em;font-style:normal;font-weight:300}.wf-active #related-posts h5, .wf-active p.postmetadata{font-size:0.93em;font-style:normal;font-weight:300}.wf-active .wp-caption{font-style:normal;font-size:0.93em;font-weight:300}</style>
<meta name="google-site-verification" content="9Dg23Kj-DFkpes0raJXG5nis9gO7_HymJTG2M71FYjA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=everyrecordtellsastory.com&amp;id=31832353&amp;t=1543889082&amp;back=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//everyrecordtellsastory.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Every record tells a story &raquo; Feed" href="https://everyrecordtellsastory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every record tells a story &raquo; Comments Feed" href="https://everyrecordtellsastory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every record tells a story &raquo; Record Shops Facing Tipping Point in&nbsp;2019&#8230; Comments Feed" href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC1-43953"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN0OgyAMhV9orFk2jbtY9iyCjaIUCIUY336gccl+4g1py/lyegqzF8rZiDYCJeFN6rVlmL1yJJi0weWrOyvmE/zHjJ6QYcToWzWJtTuSKxcwz8m3sSgIO92iQcqyI4x8vVOlHLLXoc22vpQ+ILPIL+lEIg7Z6JfboT7lVmLoRdkSZNKmA2ncmkuGNizAcTF4nI9Klu0QkIWfkw3VYF3UmeZ3UT6e9LhUt2tT1829Gl/l1Z60?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='opti-font-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx1zUEKgDAMBMAPqbFYqR7Ex0ioEVNLkyL+Xr0J6m1hZ1nYYzltQTEo6IyMAjEhU2bYohKIHitWk0gBD8m5jGv2FAQ8Bkx0FT/xtf16uQwYY+sbjzyYtul6a50zywkxuTqZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/opti/css/print.css?m=1438009084h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNkNEOwiAMRX9IbKZbfDJ+S4eM4cq6UJbp3wtxyVxMiE+cm9wDLbBMSvMYzRjBz2qi2bpRYHF3a6JA5ElNLIkkvsgctcgBykqH2rTMgyI3JHj+byaOaAP6jf7RhLVDUi5V9qEkW8OKWGN0PO6C6ghdKKnBtMQ2oYXU+oolCXW+vMWwUame//wzCUiPIb+1niVrXT6Nw/vwI8XeeCPQ12CJW6RcuPlr1ZyaS9XU1fnxBlFcyjk=?cssminify=yes' type='text/css' media='all' />
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary .current-menu-item > a, #nav-primary .current-cat > a { border-top-color:#1899cb; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item > a, #nav-primary .current-cat > a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }</style><script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkOsKwjAMhV/IrhPx9kN8A9+hzjgzl7Y22YY+vVEUkc0LBBKSL+eE2C4a9EXd7IBtpXFqIJ0fKat4ZL8BhrBMTiAj9E+4CF7Ay42lsMUaTMOQXKk9FdqHAS4GFgJmhQam7yehbxG6n1gFEl1xNAkYLz1VOYD62ZiAsCEbouBLIoNap15cnRWBYvBa858KaqcLjC1sXIulEwy9x3xYJXf/4ZpW4+lkNs/zfLGsrgxKnEc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everyrecordtellsastory.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Every Record Tells A Story Hits The&nbsp;Airwaves!' href='https://everyrecordtellsastory.com/2018/11/23/every-record-tells-a-story-hits-the-airwaves/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/" />
<link rel='shortlink' href='https://wp.me/p29z33-2Cb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Record Shops Facing Tipping Point in 2019&#8230;" />
<meta property="og:url" content="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/" />
<meta property="og:description" content="The Vinyl Revival may have seen an increase in record shop numbers, but record buyers can ill-afford to take their local record shops for granted&#8230; In case you have been distracted by other, l…" />
<meta property="article:published_time" content="2018-12-03T09:22:15+00:00" />
<meta property="article:modified_time" content="2018-12-03T22:41:01+00:00" />
<meta property="og:site_name" content="Every record tells a story" />
<meta property="og:image" content="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="704" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EveryRecord" />
<meta name="twitter:site" content="@EveryRecord" />
<meta name="twitter:text:title" content="Record Shops Facing Tipping Point in&nbsp;2019&#8230;" />
<meta name="twitter:image" content="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://everyrecordtellsastory.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://everyrecordtellsastory.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://everyrecordtellsastory.com/osd.xml" title="Every record tells a story" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#FFFFFF" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Every record tells a story" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Blog About Music, Vinyl, More Music and (Sometimes) Music..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://everyrecordtellsastory.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Vinyl Revival may have seen an increase in record shop numbers, but record buyers can ill-afford to take their local record shops for granted... In case you have been distracted by other, less important political issues such as Brexit and volatile US presidents, it won’t have escaped your notice there has been a miraculous&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #FFFFFF; background-image: url("https://everyrecordtellsastory.files.wordpress.com/2012/11/img_6172aa1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">h2#description,#logo,#nav-primary a{text-shadow:0 -1px 0 rgba(0,0,0,.1)}.wp-playlist-light{color:#111}body{background-color:#fff}table caption{background-color:#fff}.wrapper{background-color:#fff}#lead-story{background-color:#e5e5e5}#recent-posts .sticky{background-color:#ebebeb}a,a:visited{border-color:#e5e5e5}a:hover,a:active{border-color:#d2d2d2}#featured-cats h5,.custom-colors #featured-cats h5{background-color:#e5e5e5}#featured-cats h5,.custom-colors #featured-cats h5,.headlines li,aside .widget li,#recent-excerpts li,#related-posts{border-color:#d2d2d2}aside .widget,aside h3.widgettitle,tr{background-color:#e5e5e5}aside .widget-wrap{background-color:#fff}.row .eightcol,aside .widget-wrap,td{border-color:#d2d2d2}h1.pagetitle,.archive article,.search article,.page-template-custom-page-blog-php article,#archive-pagination a,#archive-pagination a:visited{border-color:#d2d2d2}#archive-pagination a:hover,#archive-pagination a:active{border-color:#bfbfbf}a.post-edit-link,a.post-edit-link:visited,#sharethis a,#sharethis a:visited,#related-posts ul a,#related-posts ul a:visited{border-color:#fff}a.post-edit-link,a.post-edit-link:visited,#sharethis a,#sharethis a:visited,#related-posts ul a,#related-posts ul a:visited{background-color:#f2f2f2}a.post-edit-link:hover,a.post-edit-link:active,#sharethis a:hover,#sharethis a:active,#related-posts ul a:hover,#related-posts ul a:active{border-color:#d2d2d2}a.post-edit-link:hover,a.post-edit-link:active,#sharethis a:hover,#sharethis a:active,#related-posts ul a:hover,#related-posts ul a:active{background-color:#e5e5e5}.entry .post-taxonomies a{background-color:#f2f2f2}.entry .post-taxonomies a{border-color:#e5e5e5}.entry .post-taxonomies a{color:#d2d2d2}.entry .post-taxonomies a:hover{color:#bfbfbf}footer h4.widgettitle{color:#fff}footer h4.widgettitle{border-color:#fff}.milestone-header{color:#fff}#masthead,.custom-colors #masthead{background-color:#293033}.milestone-header{background-color:#293033}#nav-primary,.custom-colors #nav-primary{background:#293033}#nav-primary,.custom-colors #nav-primary{border-color:#121516}#nav-primary .nav>li,.custom-colors #nav-primary .nav>li{border-right-color:#121516}#nav-primary .nav>li,.custom-colors #nav-primary .nav>li{border-left-color:#293033}.custom-colors #nav-primary .nav>li.current-menu-item,.custom-colors #nav-primary .nav>li:hover,.custom-colors #nav-primary .nav>li.current-cat{background-color:#121516}header input.searchfield,.custom-colors header input.searchfield{background-color:#1d2224}header .searchfield:focus,header .searchfield:hover,.custom-colors header .searchfield:focus,.custom-colors header .searchfield:hover{background-color:#121516}footer,.custom-colors footer{background-color:#1d2224}#footer-wrap{border-color:#121516}#masthead,.custom-colors #masthead{color:#fefefe}#nav-primary .nav>li>a,.custom-colors #nav-primary .nav>li>a,#nav-primary .nav>li.current-menu-item>a,#nav-primary .nav>li.current-cat>a,.custom-colors #nav-primary .nav>li.current-menu-item>a,.custom-colors #nav-primary .nav>li.current-cat>a{color:#fefefe}#nav-primary .nav>li.current-menu-item>a,#nav-primary .nav>li.current-cat>a,.custom-colors #nav-primary .nav>li.current-menu-item>a,.custom-colors #nav-primary .nav>li.current-cat>a{border-color:#fefefe}#nav-primary .nav>li:hover,#nav-primary .nav>li.current-cat{color:#fefefe}#nav-primary .nav>li.current-menu-item{color:#fefefe}#masthead #logo a,#masthead #logo a:visited,.custom-colors #masthead #logo a,.custom-colors #masthead #logo a:visited{color:#fefefe}#masthead h2,.custom-colors #masthead h2{color:#fefefe}header input.searchfield,.custom-colors header input.searchfield{color:#fefefe}footer a,footer a:visited,.custom-colors footer a,.custom-colors footer a:visited{color:#fefefe}footer a:hover,footer a:active,.custom-colors footer a:hover,.custom-colors footer a:active{color:#fefefe}a,a:visited,.custom-colors a,.custom-colors a:visited{color:#497b1d}a:hover,a:active,.custom-colors a:hover,.custom-colors a:active{color:#487521}body{color:#111}a.dark,a.dark:visited,aside .widget li a,aside .widget li a:visited{color:#111}#featured-cats h5 a,#featured-cats h5 a:visited,.custom-colors #featured-cats h5 a,.custom-colors #featured-cats h5 a:visited{color:#111}#featured-cats .date{color:#111}#featured-cats h3,#recent-posts h3{border-color:#111}.entry .post-taxonomies{color:#111}footer,.custom-colors footer{color:#111}</style>
		<!--[if lt IE 9]><script src="https://s2.wp.com/wp-content/themes/premium/opti/js/html5.js" type="text/javascript"></script><![endif]-->
	</head>

	<body class="post-template-default single single-post postid-10055 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors" data-breakpoint="1023">
		<section class="container hfeed">
			<header id="masthead" role="banner">
			
				<section class="row">
									<hgroup id="branding">
						<h1 id="logo" class="site-title">
							<a href="https://everyrecordtellsastory.com/" title="Home">Every record tells a story</a>
						</h1>
												<h2 id="description" class="site-description">
							A Blog About Music, Vinyl, More Music and (Sometimes) Music&#8230;						</h2>
											</hgroup>
<form method="get" class="searchform" action="https://everyrecordtellsastory.com/">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search" />
	<input type="image" src="https://s2.wp.com/wp-content/themes/premium/opti/images/magnify.png" class="searchsubmit" />
</form>
				</section>
				<nav class="menu" id="nav-primary">
					<section class="row clearfloat">
						<div class="menu-categories-container"><ul id="menu-categories" class="nav"><li class="home menu-item"><a href="https://everyrecordtellsastory.com/"><span class="genericon genericon-home"></span><span class="screen-reader">Home</span></a></li><li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2876"><a href="https://everyrecordtellsastory.com/category/music/">Music</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://everyrecordtellsastory.com/category/rock-music/">Rock Music</a></li>
<li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://everyrecordtellsastory.com/category/indie/">Indie</a></li>
<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="https://everyrecordtellsastory.com/category/live-reviews/">Live Reviews</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://everyrecordtellsastory.com/category/hard-rock/">Hard Rock</a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2881"><a href="https://everyrecordtellsastory.com/category/heavy-metal/">Heavy Metal</a></li>
<li id="menu-item-2882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882"><a href="https://everyrecordtellsastory.com/category/exhibitions/">Exhibitions</a></li>
<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8419"><a href="https://everyrecordtellsastory.com/category/blues/">Blues</a></li>
</ul></div>					</section>
				</nav>
				<nav class="menu clearfloat" id="nav-lower">
					<section class="row clearfloat">
						<div class="menu-pages-container"><ul id="menu-pages" class="nav"><li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2888"><a href="https://everyrecordtellsastory.com/the-top-50-greatest-music-books-part-1/">The Top 50 Greatest Music Books&#8230;(1-25)</a></li>
<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="https://everyrecordtellsastory.com/the-top-50-greatest-music-books-26-50/">The Top 50 Greatest Music Books&#8230;(26-50)</a></li>
<li id="menu-item-2884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884"><a href="https://everyrecordtellsastory.com/the-top-25-greatest-music-documentaries/">The Top 25 Greatest Music Documentaries&#8230;</a></li>
<li id="menu-item-5830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5830"><a href="https://everyrecordtellsastory.com/the-best-beatles-books/">The Best Beatles Books</a></li>
<li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a href="https://everyrecordtellsastory.com/gig-photos/">Gig Photos</a></li>
<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="https://everyrecordtellsastory.com/rock-n-roll-london-tour/">Rock &#8216;n Roll London Tour</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889"><a href="https://everyrecordtellsastory.com/hard-rock-for-beginners/">The Best Hard Rock Albums Of All Time</a></li>
<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="https://everyrecordtellsastory.com/buying-the-beatles-on-vinyl/">Buying The Beatles on Vinyl</a></li>
<li id="menu-item-2891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2891"><a href="https://everyrecordtellsastory.com/about/">About / Contact</a></li>
</ul></div>					</section>
				</nav>
			</header>

			
			<section class="wrapper">

				<section id="main">
<section class="row">
	<div class="eightcol">
<p class="breadcrumbs postmetadata"><a href="https://everyrecordtellsastory.com" class="breadcrumbLevel_1">Home</a> <b>&rsaquo;</b> <a href="https://everyrecordtellsastory.com/tag/music/" class="breadcrumbLevel_2">Music</a> <b>&rsaquo;</b> <strong class="breadcrumbLevel_3">Record Shops Facing Tipping Point in&nbsp;2019&#8230;</strong></p><article id="post-10055" class="post-10055 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-vinyl tag-closing tag-crisis tag-decline tag-graham-jones tag-record-shop tag-record-store-day tag-record-stores tag-urgent tag-vinyl-revival odd">

	<h1 class="posttitle">
		Record Shops Facing Tipping Point in&nbsp;2019&#8230; 	</h1>

	<p class="postmetadata">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://everyrecordtellsastory.com/author/everyrecordtellsastory/" title="View all posts by Every Record Tells A Story" rel="author">Every Record Tells A Story</a></span></span> <em>on</em> <a href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/" title="9:22 am" rel="bookmark"><time class="entry-date" datetime="2018-12-03T09:22:15+00:00">December 3, 2018</time></a>	&bull; <span class="commentcount">( <a href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/#respond" class="comments_link" >0</a> )</span>
</p>

	<section class="entry">
<p><strong><img data-attachment-id="10057" data-permalink="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/img_9098/" data-orig-file="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=700" data-orig-size="727,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_9098" data-image-description="" data-medium-file="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=700?w=298" data-large-file="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=700?w=700" src="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=700" class="size-full wp-image-10057" srcset="https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=700 700w, https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=150 150w, https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg?w=298 298w, https://everyrecordtellsastory.files.wordpress.com/2018/12/img_9098.jpg 727w" sizes="(max-width: 700px) 100vw, 700px"  ></strong></p>
<p><strong>The Vinyl Revival may have seen an increase in record shop numbers, but record buyers can ill-afford to take their local record shops for granted&#8230;</strong></p>
<p>In case you have been distracted by other, less important political issues such as Brexit and volatile US presidents, it won’t have escaped your notice there has been a miraculous revival in the number of record shops in the UK. Just ten years after supermarkets, the internet and offshore-VAT loopholes combined to deliver near-existential blows to independently owned stores across the nation, over a hundred new record shops have opened their doors.</p>
<p>And what a good news story this has been. Having plummeted from 2,200 shops in the 1980s to just 269 in 2009, record shops were in shorter supply than long service employee awards are in Donald Trump’s White House.</p>
<p>In 2008 record distributor Graham Jones wrote a book, “<em>Last Shop Standing: Whatever Happened To Record Shops?</em>” which highlighted the decline. He talked to fifty shops to discover the stories behind their troubles. Jones spotlighted some vibrant businesses and showcased how they stayed in business during tough times.</p>
<p>Fast forward ten years, and a combination of factors including Record Store Day and Jones’ book sparked a Vinyl Revival, leading to 40% growth in the number of shops.</p>
<p>Jones has recorded this in a new book, “<em>The Vinyl Revival and the Shops That Made It Happen</em>” which tells the story and acts as an indispensable handbook to the UK’s record emporiums, allowing intrepid vinyl-heads to find a record shop in every corner of the UK. Organised by county, it lists pretty much every independent record shop in the country, tells you who runs it, what their story is and how they came to be a record store owner.</p>
<p>The stories vary from those who gambled their redundancy money on a new shop, to quite a few former music industry veterans chancing their arms at retail as the music industry shrank.</p>
<p>It also gives hints and tips to look out for. There’s a shop in Hampshire that sells ten singles for £1. There’s a shop in Essex that runs a record fair on the first Saturday of the month. There’s a vegan and vinyl shop, coffee and vinyl shops, a wine and vinyl shop, a record shop with a bourbon bar, a pie, mash and vinyl shop. There’s a shop that began as a vintage hifi shop and began to sell records to go with the equipment. In Kent, there’s a shop with an original sixties listening booth, and comics for the kids to read while parents look through the records. In East London (where else?) there’s a record shop where you can play Hungry Hippos and learn to make pasta. Yet another will produce a rubber snake whenever anyone asks for anything by Whitesnake, saying “will this do?”.</p>
<p>The point being, that successful record shops become a part of the community that each serves, and do whatever it takes to meet the needs of their customers, whether they be hipster millennials or wine-connoisseur baby boomers. Or even Whitesnake fans.</p>
<p>So all good, right?</p>
<p>Well, not quite&#8230;</p>
<p>It may not feel like it after the global financial crisis in 2009, but the last eight years have been pretty benign from a business and economic point of view. There has been steady economic growth, with the economy proving resilient despite what the politicians throw at us. Record shops have been able to proliferate.</p>
<p>However, the UK’s high street is suffering from a severe decline in shoppers and shops alike &#8211; 20,000 retail jobs have been lost in 2018 alone according to recent reports &#8211; and the economy is “late in the cycle” as economists euphemistically state (ie “a recession is overdue”). We can see this through the woes of New Look, M&amp;S, Toys R Us, House of Fraser, Debenhams, Coast, Maplin, Prezzo and many others.</p>
<p>And that persistent threat &#8211; the internet &#8211; continues to take a brutal toll. Internet sales have continued to grow at the expense of footfall in the high street, which means fewer people going into town centres and more people buying things online. Shops have high fixed costs: staff, rent and rates, the latter of which has risen significantly in the last couple of years. Fewer passing shoppers usually mean lower sales, and growing input costs (a weaker pound makes oil dollar-based vinyl more expensive) means either prices have to rise or profit margins get squeezed.</p>
<p>Add to that the collapse in CD sales, as digital income from streaming subscriptions, downloads and video advertising revenue now outweigh income from physical sales, and record shops are now less important to the record industry than digital channels.</p>
<p>In the US some major retailers (Best Buy) have stopped selling CDs altogether or will only stock them on a “sale or return” basis (Target), which means they don’t take the risk on the stock and can return unsold items.</p>
<p>That favourable arrangement is not something independent record shops enjoy in the UK, meaning they have to pay for every record or CD they keep in stock, which ties up cash. And if your cash reserves are spent on buying stock that stays on the shelf, a bad month of sales can mean you don’t have the cash to pay wages or rent, and that can lead to the failure of a business.</p>
<p>Graham Jones also warned <em>Music Week </em>of a threat from within the music industry:</p>
<p>&#8220;Over the past few years some record companies have started to offer exclusive vinyl albums that can only be purchased through their websites&#8221; Jones explained,</p>
<p>&#8220;It is beyond frustrating for a record shop when a customer asks for an item that is only available from the record company direct. Even worse, the shop must direct the consumer to a company website that is effectively harming their business.&#8221;</p>
<p>It feels rather miserable to say so, but all the signs are there to suggest 2019 could well be a tipping point: the year we see a return to declining record shop numbers. Anecdotally, record shop owners are reporting a very mixed 2018 &#8211; a good Record Store Day, but a sluggish year in general. Replayed Records in Weymouth have announced they will be closing due to business conditions and there may be more to follow.</p>
<p>So this is now urgent.</p>
<p>Here’s what we need to do:</p>
<ul>
<li>if you are a shop owner, you need to see what your competitors across the country are doing, and learn from their successes. Selling slow-moving stock online to generate and conserve cash now looks essential. Graham Jones’ book might well give you a few other ideas&#8230;</li>
</ul>
<ul>
<li>And as a consumer, if you live near a local record store, please make sure you don’t buy that big Christmas vinyl/CD box set from Amazon unless you can help it. Even if it means you save a few quid.</li>
</ul>
<p>Because what’s a few quid compared to the joy of having a vibrant, local record shop being at the centre of your local community?</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/" data-text="Record Shops Facing Tipping Point in 2019..." data-via="EveryRecord" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F&amp;title=Record%20Shops%20Facing%20Tipping%20Point%20in%202019..." height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F&name=Record%20Shops%20Facing%20Tipping%20Point%20in%202019..." title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F&#038;media=https%3A%2F%2Feveryrecordtellsastory.files.wordpress.com%2F2018%2F12%2Fimg_9098.jpg&#038;description=Record%20Shops%20Facing%20Tipping%20Point%20in%202019..." data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31832353-10055-5c05e0ba93249' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=31832353&amp;post_id=10055&amp;origin=everyrecordtellsastory.wordpress.com&amp;obj_id=31832353-10055-5c05e0ba93249' data-name='like-post-frame-31832353-10055-5c05e0ba93249'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><hr class="sep content-end pagination-start" /><div class="postnav left">&lsaquo; <a href="https://everyrecordtellsastory.com/2018/11/23/every-record-tells-a-story-hits-the-airwaves/" rel="prev">Every Record Tells A Story Hits The&nbsp;Airwaves!</a></div><hr class="sep pagination-end taxonomies-start" /><p class="post-taxonomies post-taxonomies-categories">Categories: <a href="https://everyrecordtellsastory.com/tag/music/" rel="category tag">Music</a>, <a href="https://everyrecordtellsastory.com/tag/vinyl/" rel="category tag">Vinyl</a></p><p class="post-taxonomies post-taxonomies-tags">Tags: <a href="https://everyrecordtellsastory.com/tag/closing/" rel="tag">closing</a>, <a href="https://everyrecordtellsastory.com/tag/crisis/" rel="tag">crisis</a>, <a href="https://everyrecordtellsastory.com/tag/decline/" rel="tag">decline</a>, <a href="https://everyrecordtellsastory.com/tag/graham-jones/" rel="tag">Graham Jones</a>, <a href="https://everyrecordtellsastory.com/tag/record-shop/" rel="tag">Record shop</a>, <a href="https://everyrecordtellsastory.com/tag/record-store-day/" rel="tag">Record Store Day</a>, <a href="https://everyrecordtellsastory.com/tag/record-stores/" rel="tag">record stores</a>, <a href="https://everyrecordtellsastory.com/tag/urgent/" rel="tag">urgent</a>, <a href="https://everyrecordtellsastory.com/tag/vinyl-revival/" rel="tag">Vinyl Revival</a></p>				<section id="related-posts">

					<h5 class="widgettitle">Related Articles</h5>

					<ul>
							<li class="related-1">
								<a class="dark" href="https://everyrecordtellsastory.com/2018/10/11/the-story-of-clube-da-esquina-one-of-brazils-greatest-treasures/">
<img width="105" height="85" src="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg?w=105&amp;h=85&amp;crop=1" class="attachment-opti-post-loop size-opti-post-loop wp-post-image" alt="" srcset="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg?w=105&amp;h=85&amp;crop=1 105w, https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg?w=210&amp;h=170&amp;crop=1 210w, https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg?w=150&amp;h=121&amp;crop=1 150w" sizes="(max-width: 105px) 100vw, 105px" data-attachment-id="10032" data-permalink="https://everyrecordtellsastory.com/2018/10/11/the-story-of-clube-da-esquina-one-of-brazils-greatest-treasures/img_8403/" data-orig-file="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8403" data-image-description="" data-medium-file="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg?w=300" data-large-file="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8403.jpg?w=700" />The Story Of Clube da Esquina &#8211; One of Brazil’s Greatest&nbsp;Treasures								</a>
							</li>
							<li class="related-2">
								<a class="dark" href="https://everyrecordtellsastory.com/2018/10/04/adam-clayton-u2-achtung-baby-naked-photo-vinyl-first-pressing/">
<img width="105" height="85" src="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg?w=105&amp;h=85&amp;crop=1" class="attachment-opti-post-loop size-opti-post-loop wp-post-image" alt="" srcset="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg?w=105&amp;h=85&amp;crop=1 105w, https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg?w=210&amp;h=170&amp;crop=1 210w, https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg?w=150&amp;h=121&amp;crop=1 150w" sizes="(max-width: 105px) 100vw, 105px" data-attachment-id="10023" data-permalink="https://everyrecordtellsastory.com/2018/10/04/adam-clayton-u2-achtung-baby-naked-photo-vinyl-first-pressing/img_8243/" data-orig-file="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8243" data-image-description="" data-medium-file="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg?w=300" data-large-file="https://everyrecordtellsastory.files.wordpress.com/2018/10/img_8243.jpg?w=700" />The Moment Adam Clayton’s Wedding Tackle Became The Cover Star of U2’s&nbsp;Achtung								</a>
							</li>
							<li class="related-3">
								<a class="dark" href="https://everyrecordtellsastory.com/2017/10/04/vinyl-subscription-services-best-review/">
<img width="105" height="85" src="https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg?w=105&amp;h=85&amp;crop=1" class="attachment-opti-post-loop size-opti-post-loop wp-post-image" alt="" srcset="https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg?w=105&amp;h=85&amp;crop=1 105w, https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg?w=210&amp;h=170&amp;crop=1 210w, https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg?w=150&amp;h=121&amp;crop=1 150w" sizes="(max-width: 105px) 100vw, 105px" data-attachment-id="9688" data-permalink="https://everyrecordtellsastory.com/2017/10/04/vinyl-subscription-services-best-review/img_3955-1/" data-orig-file="https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg" data-orig-size="3264,1998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500322688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3955-1" data-image-description="" data-medium-file="https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg?w=300" data-large-file="https://everyrecordtellsastory.files.wordpress.com/2017/10/img_3955-1.jpg?w=700" />Vinyl Subscription Services: Which One Is&nbsp;Best?								</a>
							</li>
							<li class="related-4">
								<a class="dark" href="https://everyrecordtellsastory.com/2017/09/19/vinyl-me-please/">
<img width="105" height="85" src="https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg?w=105&amp;h=85&amp;crop=1" class="attachment-opti-post-loop size-opti-post-loop wp-post-image" alt="" srcset="https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg?w=105&amp;h=85&amp;crop=1 105w, https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg?w=210&amp;h=170&amp;crop=1 210w, https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg?w=150&amp;h=121&amp;crop=1 150w" sizes="(max-width: 105px) 100vw, 105px" data-attachment-id="9673" data-permalink="https://everyrecordtellsastory.com/2017/09/19/vinyl-me-please/img_4319/" data-orig-file="https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg" data-orig-size="2448,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502735355&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4319" data-image-description="" data-medium-file="https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg?w=300" data-large-file="https://everyrecordtellsastory.files.wordpress.com/2017/09/img_4319.jpg?w=700" />Vinyl Me? Please&#8230;								</a>
							</li>
					</ul>

				</section>
	</section>
</article>
<ul id="pagination">
	<li id="older">
			</li>
	<li id="newer">
			</li>
</ul>
	<div id="respond">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/03/record-shops-facing-tipping-point-in-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://everyrecordtellsastory.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="be95c97a6f" /><input type="hidden" name="_wp_http_referer" value="/2018/12/03/record-shops-facing-tipping-point-in-2019/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10055' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d64f13f5cb" /></p>
<input type="hidden" name="genseq" value="1543889082" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
	</div>
	<aside class="fourcol last">
<section id="follow_button_widget-3" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://everyrecordtellsastory.com" data-blog="https://everyrecordtellsastory.com" data-lang="en" data-show-follower-count="true">Follow Every record tells a story on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/everyrecordtellsastory/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/everyrecordtellsastory/"><a href="https://www.facebook.com/everyrecordtellsastory/"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@everyrecord" href="https://twitter.com/@everyrecord">My Tweets</a></div></section><section id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BqqBe0GgjnL/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a2868e67069ad6ee7977bfac09a181a3/5CA58C4B/t51.2885-15/sh0.08/e35/s640x640/44774057_1120307954785019_2625141934552653375_n.jpg)"><span class="screen-reader-text">It’s time for some early ‘70’s Reg Dwight. Some albums demand to be released in a particular colour, and Goodbye Yellow Brick Road definitely fits into that category... #mycolouredvinyl</span></div></a>
<a href="https://www.instagram.com/p/Bqottdvgaoc/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8d3c95148d23b9035a98e7b6fb014d6c/5CADF202/t51.2885-15/sh0.08/e35/s640x640/44886804_2160828190634281_5413471037086337300_n.jpg)"><span class="screen-reader-text">A friend in Hong Kong went to shop for records at Vinyl Hero, which has it’s own very cute cat, presumably to guard the stock.
Every record store should have its own cat, I think...</span></div></a>
<a href="https://www.instagram.com/p/Bqkfai7AT2Z/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/bb703e637896ae9ad9ff724ba589db4b/5C95A236/t51.2885-15/sh0.08/e35/s640x640/45967349_273084056682710_6441035010341880638_n.jpg)"><span class="screen-reader-text">#nowplaying this Chees Records compilation of Sugar Pie DeSanto. Fantastic singer and songwriter with some great tunes.</span></div></a>
<a href="https://www.instagram.com/p/BqfvpgPA_F8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1f94e8f91f023cd0fe6a2587133de69a/5CABE5A1/t51.2885-15/sh0.08/e35/s640x640/45604170_272584976933361_7295055236451270241_n.jpg)"><span class="screen-reader-text">Levent and Taylor playing up a gypsy jazz storm at Piley and Mondo’s Podrophenia radio show broadcast on Ship Full Of Bombs</span></div></a>
<a href="https://www.instagram.com/p/BqUk_cHgaWY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5ef6a5ffd1e06ad5fef4061cf97d1d3d/5CA91B34/t51.2885-15/sh0.08/e35/s640x640/42795115_510433972785398_8104266900573568706_n.jpg)"><span class="screen-reader-text">Fixed up an old Trio KD-1033 that I found on eBay. Gave it a new belt and stylus, and it sounds fantastic. Love giving old hifi a new lease of life.</span></div></a>
<a href="https://www.instagram.com/p/BqUUQRiAYU_/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7389182ca43100b4dc1e2ca0a65ecb7b/5C91A66B/t51.2885-15/sh0.08/e35/s640x640/44673029_355679628522319_961954434947315479_n.jpg)"><span class="screen-reader-text">Now playing the Happy Mondays “Pills n Thrills and Bellyaches”.
This is a 1st pressing with “sweet wrapper” cover - a collage which had to be replaced in later pressings after the sweet manufacturers objected on copyright grounds</span></div></a>
</div>
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top posts in the hit parade</h3><ul>				<li>
										<a href="https://everyrecordtellsastory.com/2018/12/03/record-shops-facing-tipping-point-in-2019/" class="bump-view" data-bump-view="tp">
						Record Shops Facing Tipping Point in 2019...					</a>
										</li>
								<li>
										<a href="https://everyrecordtellsastory.com/2013/12/01/ray-gillen-and-badlands-when-rock-bands-split-up-in-front-of-an-audience/" class="bump-view" data-bump-view="tp">
						Ray Gillen and Badlands: When Rock Bands Split Up In Front Of An Audience					</a>
										</li>
								<li>
										<a href="https://everyrecordtellsastory.com/2014/03/03/led-zeppelin-a-vinyl-buyers-guide/" class="bump-view" data-bump-view="tp">
						Led Zeppelin: A Vinyl Buyer&#039;s Guide					</a>
										</li>
								<li>
										<a href="https://everyrecordtellsastory.com/2014/05/12/how-to-mend-a-record-that-skips-and-jumps-with-a-toothpick/" class="bump-view" data-bump-view="tp">
						How To Mend A Record That Skips And Jumps...With A Toothpick					</a>
										</li>
								<li>
										<a href="https://everyrecordtellsastory.com/2015/02/14/tom-petty-walls-circus/" class="bump-view" data-bump-view="tp">
						A Look at a Classic Tom Petty Tune: Walls (Circus)					</a>
										</li>
				</ul></div></section><section id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle">Tags</h3><div style="overflow:hidden"><a href="https://everyrecordtellsastory.com/tag/acdc/" class="tag-cloud-link tag-link-46611 tag-link-position-1" style="font-size: 8.7692307692308pt;" aria-label="AC/DC (8 items)">AC/DC</a>
<a href="https://everyrecordtellsastory.com/tag/aerosmith/" class="tag-cloud-link tag-link-79980 tag-link-position-2" style="font-size: 10.769230769231pt;" aria-label="Aerosmith (11 items)">Aerosmith</a>
<a href="https://everyrecordtellsastory.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-3" style="font-size: 12.307692307692pt;" aria-label="BBC (14 items)">BBC</a>
<a href="https://everyrecordtellsastory.com/tag/beatles/" class="tag-cloud-link tag-link-60186 tag-link-position-4" style="font-size: 15.692307692308pt;" aria-label="Beatles (24 items)">Beatles</a>
<a href="https://everyrecordtellsastory.com/tag/billy-gibbons/" class="tag-cloud-link tag-link-2096930 tag-link-position-5" style="font-size: 8pt;" aria-label="Billy Gibbons (7 items)">Billy Gibbons</a>
<a href="https://everyrecordtellsastory.com/tag/black-crowes/" class="tag-cloud-link tag-link-654004 tag-link-position-6" style="font-size: 10.153846153846pt;" aria-label="Black Crowes (10 items)">Black Crowes</a>
<a href="https://everyrecordtellsastory.com/tag/black-sabbath/" class="tag-cloud-link tag-link-66073 tag-link-position-7" style="font-size: 13.538461538462pt;" aria-label="Black Sabbath (17 items)">Black Sabbath</a>
<a href="https://everyrecordtellsastory.com/tag/bob-dylan/" class="tag-cloud-link tag-link-33833 tag-link-position-8" style="font-size: 8.7692307692308pt;" aria-label="Bob Dylan (8 items)">Bob Dylan</a>
<a href="https://everyrecordtellsastory.com/tag/bon-jovi/" class="tag-cloud-link tag-link-63499 tag-link-position-9" style="font-size: 10.153846153846pt;" aria-label="Bon Jovi (10 items)">Bon Jovi</a>
<a href="https://everyrecordtellsastory.com/tag/book/" class="tag-cloud-link tag-link-2364 tag-link-position-10" style="font-size: 8.7692307692308pt;" aria-label="book (8 items)">book</a>
<a href="https://everyrecordtellsastory.com/tag/bowie/" class="tag-cloud-link tag-link-136846 tag-link-position-11" style="font-size: 18.307692307692pt;" aria-label="Bowie (36 items)">Bowie</a>
<a href="https://everyrecordtellsastory.com/tag/box-set/" class="tag-cloud-link tag-link-300889 tag-link-position-12" style="font-size: 12.307692307692pt;" aria-label="Box set (14 items)">Box set</a>
<a href="https://everyrecordtellsastory.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-151200 tag-link-position-13" style="font-size: 8.7692307692308pt;" aria-label="Bruce Springsteen (8 items)">Bruce Springsteen</a>
<a href="https://everyrecordtellsastory.com/tag/canvey-island/" class="tag-cloud-link tag-link-4510675 tag-link-position-14" style="font-size: 8pt;" aria-label="Canvey Island (7 items)">Canvey Island</a>
<a href="https://everyrecordtellsastory.com/tag/classic-rock/" class="tag-cloud-link tag-link-42459 tag-link-position-15" style="font-size: 8.7692307692308pt;" aria-label="Classic Rock (8 items)">Classic Rock</a>
<a href="https://everyrecordtellsastory.com/tag/david-bowie/" class="tag-cloud-link tag-link-76749 tag-link-position-16" style="font-size: 19.846153846154pt;" aria-label="David Bowie (46 items)">David Bowie</a>
<a href="https://everyrecordtellsastory.com/tag/def-leppard/" class="tag-cloud-link tag-link-243673 tag-link-position-17" style="font-size: 11.846153846154pt;" aria-label="Def Leppard (13 items)">Def Leppard</a>
<a href="https://everyrecordtellsastory.com/tag/ditch-trilogy/" class="tag-cloud-link tag-link-27001090 tag-link-position-18" style="font-size: 8.7692307692308pt;" aria-label="Ditch trilogy (8 items)">Ditch trilogy</a>
<a href="https://everyrecordtellsastory.com/tag/dr-feelgood/" class="tag-cloud-link tag-link-1109342 tag-link-position-19" style="font-size: 9.5384615384615pt;" aria-label="Dr Feelgood (9 items)">Dr Feelgood</a>
<a href="https://everyrecordtellsastory.com/tag/ebay/" class="tag-cloud-link tag-link-6601 tag-link-position-20" style="font-size: 10.769230769231pt;" aria-label="eBay (11 items)">eBay</a>
<a href="https://everyrecordtellsastory.com/tag/elton-john/" class="tag-cloud-link tag-link-8631 tag-link-position-21" style="font-size: 11.230769230769pt;" aria-label="Elton John (12 items)">Elton John</a>
<a href="https://everyrecordtellsastory.com/tag/glastonbury/" class="tag-cloud-link tag-link-68491 tag-link-position-22" style="font-size: 13.846153846154pt;" aria-label="Glastonbury (18 items)">Glastonbury</a>
<a href="https://everyrecordtellsastory.com/tag/hair-metal-2/" class="tag-cloud-link tag-link-38207651 tag-link-position-23" style="font-size: 11.230769230769pt;" aria-label="Hair metal (12 items)">Hair metal</a>
<a href="https://everyrecordtellsastory.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-24" style="font-size: 9.5384615384615pt;" aria-label="Humor (9 items)">Humor</a>
<a href="https://everyrecordtellsastory.com/tag/isle-of-wight-festival/" class="tag-cloud-link tag-link-881197 tag-link-position-25" style="font-size: 8.7692307692308pt;" aria-label="Isle of Wight Festival (8 items)">Isle of Wight Festival</a>
<a href="https://everyrecordtellsastory.com/tag/jack-white/" class="tag-cloud-link tag-link-300777 tag-link-position-26" style="font-size: 12.615384615385pt;" aria-label="Jack White (15 items)">Jack White</a>
<a href="https://everyrecordtellsastory.com/tag/jimi-hendrix/" class="tag-cloud-link tag-link-219186 tag-link-position-27" style="font-size: 9.5384615384615pt;" aria-label="Jimi Hendrix (9 items)">Jimi Hendrix</a>
<a href="https://everyrecordtellsastory.com/tag/josh-homme/" class="tag-cloud-link tag-link-852148 tag-link-position-28" style="font-size: 8.7692307692308pt;" aria-label="Josh Homme (8 items)">Josh Homme</a>
<a href="https://everyrecordtellsastory.com/tag/judas-priest/" class="tag-cloud-link tag-link-199354 tag-link-position-29" style="font-size: 9.5384615384615pt;" aria-label="Judas Priest (9 items)">Judas Priest</a>
<a href="https://everyrecordtellsastory.com/tag/keith-richards/" class="tag-cloud-link tag-link-160937 tag-link-position-30" style="font-size: 8.7692307692308pt;" aria-label="Keith Richards (8 items)">Keith Richards</a>
<a href="https://everyrecordtellsastory.com/tag/kerrang/" class="tag-cloud-link tag-link-84587 tag-link-position-31" style="font-size: 11.846153846154pt;" aria-label="Kerrang (13 items)">Kerrang</a>
<a href="https://everyrecordtellsastory.com/tag/kiss/" class="tag-cloud-link tag-link-8467 tag-link-position-32" style="font-size: 8.7692307692308pt;" aria-label="Kiss (8 items)">Kiss</a>
<a href="https://everyrecordtellsastory.com/tag/led-zeppelin/" class="tag-cloud-link tag-link-54537 tag-link-position-33" style="font-size: 11.230769230769pt;" aria-label="Led Zeppelin (12 items)">Led Zeppelin</a>
<a href="https://everyrecordtellsastory.com/tag/lemmy/" class="tag-cloud-link tag-link-479079 tag-link-position-34" style="font-size: 10.153846153846pt;" aria-label="Lemmy (10 items)">Lemmy</a>
<a href="https://everyrecordtellsastory.com/tag/live/" class="tag-cloud-link tag-link-12071 tag-link-position-35" style="font-size: 19.076923076923pt;" aria-label="Live (41 items)">Live</a>
<a href="https://everyrecordtellsastory.com/tag/live-review/" class="tag-cloud-link tag-link-249733 tag-link-position-36" style="font-size: 10.153846153846pt;" aria-label="Live Review (10 items)">Live Review</a>
<a href="https://everyrecordtellsastory.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-37" style="font-size: 18.615384615385pt;" aria-label="London (38 items)">London</a>
<a href="https://everyrecordtellsastory.com/tag/lyrics/" class="tag-cloud-link tag-link-1453 tag-link-position-38" style="font-size: 8.7692307692308pt;" aria-label="Lyrics (8 items)">Lyrics</a>
<a href="https://everyrecordtellsastory.com/tag/mercury-prize/" class="tag-cloud-link tag-link-77878 tag-link-position-39" style="font-size: 8pt;" aria-label="Mercury Prize (7 items)">Mercury Prize</a>
<a href="https://everyrecordtellsastory.com/tag/metallica/" class="tag-cloud-link tag-link-77629 tag-link-position-40" style="font-size: 10.153846153846pt;" aria-label="Metallica (10 items)">Metallica</a>
<a href="https://everyrecordtellsastory.com/tag/mick-jagger/" class="tag-cloud-link tag-link-248156 tag-link-position-41" style="font-size: 10.153846153846pt;" aria-label="Mick Jagger (10 items)">Mick Jagger</a>
<a href="https://everyrecordtellsastory.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-42" style="font-size: 13.538461538462pt;" aria-label="Music (17 items)">Music</a>
<a href="https://everyrecordtellsastory.com/tag/neil-young/" class="tag-cloud-link tag-link-31057 tag-link-position-43" style="font-size: 11.230769230769pt;" aria-label="Neil Young (12 items)">Neil Young</a>
<a href="https://everyrecordtellsastory.com/tag/nme/" class="tag-cloud-link tag-link-77875 tag-link-position-44" style="font-size: 8.7692307692308pt;" aria-label="NME (8 items)">NME</a>
<a href="https://everyrecordtellsastory.com/tag/noel-gallagher/" class="tag-cloud-link tag-link-768557 tag-link-position-45" style="font-size: 12.307692307692pt;" aria-label="Noel Gallagher (14 items)">Noel Gallagher</a>
<a href="https://everyrecordtellsastory.com/tag/o2-arena/" class="tag-cloud-link tag-link-1629145 tag-link-position-46" style="font-size: 10.153846153846pt;" aria-label="O2 Arena (10 items)">O2 Arena</a>
<a href="https://everyrecordtellsastory.com/tag/ozzy-osbourne/" class="tag-cloud-link tag-link-314162 tag-link-position-47" style="font-size: 10.769230769231pt;" aria-label="Ozzy Osbourne (11 items)">Ozzy Osbourne</a>
<a href="https://everyrecordtellsastory.com/tag/paul-mccartney/" class="tag-cloud-link tag-link-23804 tag-link-position-48" style="font-size: 12.615384615385pt;" aria-label="Paul McCartney (15 items)">Paul McCartney</a>
<a href="https://everyrecordtellsastory.com/tag/pink-floyd/" class="tag-cloud-link tag-link-8016 tag-link-position-49" style="font-size: 10.769230769231pt;" aria-label="Pink Floyd (11 items)">Pink Floyd</a>
<a href="https://everyrecordtellsastory.com/tag/playlist/" class="tag-cloud-link tag-link-6199 tag-link-position-50" style="font-size: 11.230769230769pt;" aria-label="Playlist (12 items)">Playlist</a>
<a href="https://everyrecordtellsastory.com/tag/record-collecting/" class="tag-cloud-link tag-link-905150 tag-link-position-51" style="font-size: 10.769230769231pt;" aria-label="Record collecting (11 items)">Record collecting</a>
<a href="https://everyrecordtellsastory.com/tag/record-shop/" class="tag-cloud-link tag-link-1711934 tag-link-position-52" style="font-size: 9.5384615384615pt;" aria-label="Record shop (9 items)">Record shop</a>
<a href="https://everyrecordtellsastory.com/tag/record-store-day/" class="tag-cloud-link tag-link-4761487 tag-link-position-53" style="font-size: 13.846153846154pt;" aria-label="Record Store Day (18 items)">Record Store Day</a>
<a href="https://everyrecordtellsastory.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-54" style="font-size: 21.230769230769pt;" aria-label="review (57 items)">review</a>
<a href="https://everyrecordtellsastory.com/tag/richard-hawley/" class="tag-cloud-link tag-link-545240 tag-link-position-55" style="font-size: 8.7692307692308pt;" aria-label="Richard Hawley (8 items)">Richard Hawley</a>
<a href="https://everyrecordtellsastory.com/tag/rock/" class="tag-cloud-link tag-link-1433 tag-link-position-56" style="font-size: 8.7692307692308pt;" aria-label="Rock (8 items)">Rock</a>
<a href="https://everyrecordtellsastory.com/tag/rolling-stones/" class="tag-cloud-link tag-link-84211 tag-link-position-57" style="font-size: 14.461538461538pt;" aria-label="Rolling Stones (20 items)">Rolling Stones</a>
<a href="https://everyrecordtellsastory.com/tag/rough-trade-east/" class="tag-cloud-link tag-link-4187267 tag-link-position-58" style="font-size: 9.5384615384615pt;" aria-label="Rough Trade East (9 items)">Rough Trade East</a>
<a href="https://everyrecordtellsastory.com/tag/roundhouse/" class="tag-cloud-link tag-link-528404 tag-link-position-59" style="font-size: 8.7692307692308pt;" aria-label="Roundhouse (8 items)">Roundhouse</a>
<a href="https://everyrecordtellsastory.com/tag/rsd/" class="tag-cloud-link tag-link-236868 tag-link-position-60" style="font-size: 8.7692307692308pt;" aria-label="RSD (8 items)">RSD</a>
<a href="https://everyrecordtellsastory.com/tag/rush/" class="tag-cloud-link tag-link-21880 tag-link-position-61" style="font-size: 8.7692307692308pt;" aria-label="Rush (8 items)">Rush</a>
<a href="https://everyrecordtellsastory.com/tag/set-list/" class="tag-cloud-link tag-link-56956 tag-link-position-62" style="font-size: 15.692307692308pt;" aria-label="Set List (24 items)">Set List</a>
<a href="https://everyrecordtellsastory.com/tag/sex-pistols/" class="tag-cloud-link tag-link-84917 tag-link-position-63" style="font-size: 10.153846153846pt;" aria-label="Sex Pistols (10 items)">Sex Pistols</a>
<a href="https://everyrecordtellsastory.com/tag/southend/" class="tag-cloud-link tag-link-233933 tag-link-position-64" style="font-size: 11.846153846154pt;" aria-label="Southend (13 items)">Southend</a>
<a href="https://everyrecordtellsastory.com/tag/spotify/" class="tag-cloud-link tag-link-2074982 tag-link-position-65" style="font-size: 12.615384615385pt;" aria-label="Spotify (15 items)">Spotify</a>
<a href="https://everyrecordtellsastory.com/tag/status-quo/" class="tag-cloud-link tag-link-37544 tag-link-position-66" style="font-size: 8pt;" aria-label="Status quo (7 items)">Status quo</a>
<a href="https://everyrecordtellsastory.com/tag/sweet-billy-pilgrim/" class="tag-cloud-link tag-link-8231101 tag-link-position-67" style="font-size: 13.076923076923pt;" aria-label="Sweet Billy Pilgrim (16 items)">Sweet Billy Pilgrim</a>
<a href="https://everyrecordtellsastory.com/tag/the-beatles/" class="tag-cloud-link tag-link-68509 tag-link-position-68" style="font-size: 14.769230769231pt;" aria-label="The Beatles (21 items)">The Beatles</a>
<a href="https://everyrecordtellsastory.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-69" style="font-size: 9.5384615384615pt;" aria-label="Twitter (9 items)">Twitter</a>
<a href="https://everyrecordtellsastory.com/tag/vinyl/" class="tag-cloud-link tag-link-9158 tag-link-position-70" style="font-size: 22pt;" aria-label="Vinyl (63 items)">Vinyl</a>
<a href="https://everyrecordtellsastory.com/tag/white-stripes/" class="tag-cloud-link tag-link-77820 tag-link-position-71" style="font-size: 11.230769230769pt;" aria-label="White Stripes (12 items)">White Stripes</a>
<a href="https://everyrecordtellsastory.com/tag/wilko-johnson/" class="tag-cloud-link tag-link-9557038 tag-link-position-72" style="font-size: 11.230769230769pt;" aria-label="Wilko Johnson (12 items)">Wilko Johnson</a>
<a href="https://everyrecordtellsastory.com/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-73" style="font-size: 13.538461538462pt;" aria-label="YouTube (17 items)">YouTube</a>
<a href="https://everyrecordtellsastory.com/tag/ziggy-stardust/" class="tag-cloud-link tag-link-1060894 tag-link-position-74" style="font-size: 8pt;" aria-label="Ziggy Stardust (7 items)">Ziggy Stardust</a>
<a href="https://everyrecordtellsastory.com/tag/zz-top/" class="tag-cloud-link tag-link-128522 tag-link-position-75" style="font-size: 8.7692307692308pt;" aria-label="ZZ Top (8 items)">ZZ Top</a></div></div></section><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></div></section></aside>
</section>
		</section>
	</section>
</section>

<footer role="contentinfo">
	<section class="row">
	</section>
	<section id="footer-wrap">
		<section class="row">
			<div class="left">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div>
		</section>
	</section>
</footer>

<!--  -->
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary .current-menu-item > a, #nav-primary .current-cat > a { border-top-color:#1899cb; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item > a, #nav-primary .current-cat > a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }</style><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary .current-menu-item > a, #nav-primary .current-cat > a { border-top-color:#1899cb; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item > a, #nav-primary .current-cat > a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }</style><script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/everyrecordtellsastory.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/everyrecordtellsastory.wordpress.com\/wp-login.php?action=logout&_wpnonce=b6a57c01dd","homeURL":"https:\/\/everyrecordtellsastory.com\/","postID":"10055","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="31832353" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://everyrecordtellsastory.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Every record tells a story" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96d5aafdfe" /><input type="hidden" name="_wp_http_referer" value="/2018/12/03/record-shops-facing-tipping-point-in-2019/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/everyrecordtellsastory.com\/2018\/12\/03\/record-shops-facing-tipping-point-in-2019\/":10055};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/12/03/record-shops-facing-tipping-point-in-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"31832353","siteName":"Every record tells a story","siteURL":"https:\/\/everyrecordtellsastory.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/opti","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/everyrecordtellsastory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F","themeURL":"https:\/\/wordpress.com\/theme\/opti\/","xhrURL":"https:\/\/everyrecordtellsastory.com\/wp-admin\/admin-ajax.php","nonce":"408a71a78a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1b80d77817\" \/>","referer":"https:\/\/everyrecordtellsastory.com\/2018\/12\/03\/record-shops-facing-tipping-point-in-2019\/","canFollow":"1","feedID":"1640227","statusMessage":"","customizeLink":"https:\/\/everyrecordtellsastory.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feveryrecordtellsastory.wordpress.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F","postID":"10055","shortlink":"https:\/\/wp.me\/p29z33-2Cb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/everyrecordtellsastory.com\/10055","statsLink":"https:\/\/wordpress.com\/stats\/post\/10055\/everyrecordtellsastory.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Opti","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,973 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/everyrecordtellsastory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/everyrecordtellsastory.com\/wp-admin\/admin-ajax.php","nonce":"1e70f76c10","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/everyrecordtellsastory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feveryrecordtellsastory.com%2F2018%2F12%2F03%2Frecord-shops-facing-tipping-point-in-2019%2F","blog_id":"31832353","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=31832353&v=wpcom&tz=0&user_id=0&subd=everyrecordtellsastory","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltuwyAQvFAxbao06kfVo1QYNvZiXmEhjm9frIQoaV2r+UCgYYYZBvgYmPQugUtcE1dwRAnh1Gh64jdbNrNgcoeOuMEBiB8yZOiFUwbiT3Jl0uSSOPXY9aaMBPE3suIjvbUFYmc/PRu3nEYM8IjoDqhCdNJkdSagFR2Q8UKBaiy6JY4V5F2c/tquHhGCuSMtBNSQgpAD/yoH8L2Q0Ho/MLBtcf+nKo2YSnUsoQWDbq0OoUoa1oo4X6Foyor5I8SIc/Qr9uAJKZYstCaSCb2bRdfVUm8UlvvU5XPF6TI1t6ylFxfRZwJTO2IVWMs3IFlI7LV5vjyEj3aFHzwltjcCyw/uRUTX1bmIPu3Hy3az3ex2b7t3/Q3qmD6A'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31832353','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31832353','v':'wpcom','tz':'0','user_id':'0','post':'10055','subd':'everyrecordtellsastory'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhifnNIQTM0N3NpUj1jenJXRmtxVXBIZ11Rd2xMeDlZb2V2eXo2W25EOGt2TkJzaVh2U2Q9MSt4dkN6NV9lWlpQOHdrNC0xUy1CcHBSQ3VmU3Y4fC14VH5ENHRXYTVTOEp0RmNnUzV+fiZpXV94K0NnbzJlR256Um1ueTZtSCZmb3ZGczFlWWNEcFhlOUZWdVpNRDBZVlZpfC1afktyLjlSUDFiaVUlZFlDJjVtfndVOTlCRkFUamg5SjcwVC5VU3E9OG43Qk4mLn5DSWY1ZVlhSHltXUtwdEpGczFRV0lKMTBbNDklY0hCcVUlZkNLdEhGfC1xYTQmTDhIRkp0S2UlaTA/XUVfQ2lFLVQsWXB+cyVLSn5Yekc2fFlGY0xiUU55VDhWfGc0QU52MVFbLDJKTE5HXXNZflVraz0='}]);
_stq.push([ 'clickTrackerInit', '31832353', '10055' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
